Monday, April 16, 2007

A little tune up for the EQ6...

...also known as "My EQ6 mount improvement - Part 3." When I received my mount back from Astro Motion Technologies it was immediately apparent that something was amiss in the operation of the mount's internal motors. The DEC axis would not move at all with a strange noise coming from the motor, and the RA axis would move less than halfway before stopping with the same noise. Here's a little video of the DEC axis trying to move:

As you can see and hear there's no movement and the sound is very much NOT the typical whine of the motors that I am used to. Being an electrical engineer I was dreading the thought of troubleshooting something mechanical. I searched around the Internet and read everything I could about taking apart the EQ6. Then, with a little nervousness I began removing the DEC axis. It was really quite easy and well documented on other websites. Inside the DEC housing you can see all the major parts: the big brass-colored ring gear, the steel worm gear, the small brass-colored spur gear, and the tiny little set screws that become very important later.

Those little set screws adjust the position of the worm gear relative to the larger ring gear. They actually move the entire housing, and since the worm gear is fixed to the housing you are moving the worm gear too. Below you can see what the housing sits on. There's a little metal block for one of the set screws to push against and the other set screw pushes against the metal lip around the large DEC axis shaft hole. You can also see the top of the gearbox which is driven by a stepper motor.

At this point it's a good time to scrape away all that black paint on the mating surfaces of the housing and mount. A flat razor blade and some sort of mild solvent will quickly remove this paint. I used decal remover. Removing the paint ensures that you have a tight fit and accurate tolerances. Now that I had the DEC axis apart I checked all parts and could find no problem. A bit puzzled, I put it back together. Another check of the motors revealed nothing new - still no movement. I then checked to make sure the stepper motor gearbox was making good contact with the spur gear. This can be done be removing a small screw under the end cap of the worm gear and looking in where the gears meet, as seen below:

Everything looked good there, so it was back to the worm gear housing. By this time I had done a little more research, gotten some help from Tom at Astro Motion Technologies, and discovered the secret to the little set screws shown in the above pictures. To adjust, you first loosen the four 5mm bolts that secure the housing to the mount, but only very slightly:

The set screw shown above loosens gear mesh when tightened. The set screw on the other side tightens gear mesh when tightened, and is shown below:

The best way to know when you are pretty close to having the right gear mesh is to remove the stepper motor for the axis you are adjusting and spin the spur gear with your finger. To accomplish this the electronics board of the mount is removed and disconnected. The stepper motors are behind this board, and easily removed with two screws. Below you can see the motor compartment with the DEC motor removed. The edge of the spur gear is just visible near the top of the compartment:

The spur gear should feel a little firm but not tight, and not very loose. Adjust the set screws until the spur gear is very hard to spin, then back off a little. Now you can put the motor back and check the gear alignment by peering into the hole shown previously. Then tighten the four 5mm housing bolts in a criss-cross pattern just like putting a tire on your car. Once I got to this point the motor still did not turn the DEC axis, which meant a little more adjustment of the set screws was necessary. The object here is to find the sweet spot between backlash and motor stall (what you saw in the video above). Backlash is "play" in the gears which you can feel by trying to rotate the axis with your hands while it is locked. If it wiggles back and forth - that's backlash. There's only a tiny spot between no backlash and motor stall, and it takes time to find. The gears must be checked across the full range of motion. They may seem fine at one point, then the motor might stall as you slew the axis around. Each time the set screws are tweaked, the adjustments are very tiny - just 1/8 of a turn or less. It turned out that I never needed to take apart the mount to make these adjustments, but I am glad I did. I really learned a lot in the process and am no longer afraid to dig into my EQ6. The RA axis is nearly identical as far as adjustments are concerned. Here you can see the first pair of 5mm bolts to be loosened just behind the RA setting circle, as well as the housing adjust set screw:

The other 5mm bolts and the other set screw are located down below the RA setting circle as shown below:

One other thing to check is the spanner nut at the end of each worm gear. These are behind caps located on the same side of the mount as the electronics board. The nut should be snug, but not too tight and not too loose. This is another source of play in the mount. The DEC axis spanner nut is shown below:

It took a couple of hours to get my EQ6 tweaked properly. Now I have no play in either axis and no motor stall either. With the WS2 coating I am even able to adjust beyond zero backlash. This means getting the backlash adjusted out, then tightening the gear mesh just a little more. This preloads the bearings and increases the contact area between the gears. I should get more payload capacity and better periodic error as a result.
Thanks to Tom at Astro Motion Technologies for guiding me through all the adjustments and patiently explaining the reasons behind them. His help has given me a much better understanding of the mechanics inside my mount. We both now realize that all the electronics and hand control are needed for the WS2 modification. I didn't send my hand controller or electronics board with my mount, thus Tom could not operate the motors. He got the gears pretty darn close though! Now my mount is running smooth as silk. If these fierce winds ever die down I might actually be able to get out and test out the improvement.
In case you want to hear what the mount should sound like, check out this video:


Anonymous said...

the best EQ6 info on the web thanks Orion

Anonymous said...

I just received a brand new EQ-6 Pro with some slack on the RA axis. I was pretty frustrated about it but now I think I know how to solve this. Great article!

Anonymous said...

An excellent article and well documented. I would offer a suggestion however, to those who do not have practical experience with setting gears for play. Don't overdo it. Set the gear a bit tight and you will cause shaft flex and gear wear. You will notice this on eg: slew speed 2, and you let go of the arrow button. The star keeps moving for awhile - almost to the edge of the eyepiece. I would suggest that you have the gear too tight. The gears are pushing each other apart slightly as they are too deep in the notches. Flexing shafts can cause the gears to move a bit, therefore the star keeps moving due to the inertia. You can feel this by lightly holding onto the extended counter weight shaft. You will feel, and hear (put your ear against the housing opposite the gears you are adjusting) the vibration. The sound will be a constant brrrr - brrrr - brrrr. You will feel this in the shaft as you hear each brrr sound. Adjust the set screws to back off a tiny bit at a time until the off and on brrr sound just disappears, and the vibration is gone. This should be done with the slew speed on 6. Change the slew speed back and forth between 2 and 6 and listen to the sound of the gears. It should end up as a constant "mild" turning sound, and the vibration in the counter weight shaft should be replaced with a smooth feel with a very tiny amount of "buzz". Put some slight pressure against the shaft, against the direction of travel, and the buzz should disappear with the load. Setting the gears with a slew speed on 2 may feel good, but when you put slew on 6, you will hear a squeal as the gears lock up. Too tight.

Wiggle the mount eg: RA back and forth to feel for gear backlash. Remember, with the weight shaft extended, you can exert quite a bit of torque on the gears. Use a light pressure to wiggle. No play, and no brrr sound is good, as you won't cause the gears to wear. A tiny bit of backlash - I mean TINY, is OK as well.

Do a visual test with the scope under the stars. If you see the scope vibrating slightly while you are slewing, to are probably too tight on the backlash adjustment. You can always make ONE tiny adjustment at a time, then test under the stars.

Also, when you are adjusting a set screw, and it becomes tight to move, you need to back off the other set screw to allow the block to move, otherwise you are over loading one side - not good. Like I said - it's a feel thing as well.

Anonymous said...

This is the article i was looking for !Actually in my case my brand new mount in RA gets stuck in a few places as it is slewing.Im not keen to open the motors but just want adjust the set screw.Im wondering why i have to loosen the 5mm screws at all